Resolved
Resolved — WhatsApp channel restored
Monitoring
Resolved — WhatsApp channel restored
The issue affecting WhatsApp agents has been resolved and all functionality is back to normal. Impact was limited to the WhatsApp channel; all other channels remained unaffected throughout. We will continue monitoring to confirm stability.
Investigating
Degraded WhatsApp agent functionality, impact limited to WhatsApp channel